ABS Pumpe reparieren

Do it yourself Tips & Tricks

Moderator: Moderatoren

Antworten
Hengzzzzt
Preludeversteher
Beiträge: 309
Registriert: 27 Mär 2008 20:45
Wohnort: Berlin

ABS Pumpe reparieren

Beitrag von Hengzzzzt » 29 Mär 2012 22:04

Hier mal eine kleine Anleitung wie man die ABS Pumpe zerlegt und wieder gängig macht.

Die Pumpe ist voller Bremsflüssigkeit und es ist schon eine ganze Sauerei, also legt euch Tücher bereit.

Bild
der Motor ist mit zwei M10 Schrauben an der Pumpe befästigt. Einfach abschrauben und abnehmen. Sitzt vielleicht ganz schön stramm drauf.

Bild
Bild
Der weiße Plastering ist ein Filter und kann rausgefummelt werden. Kann man gleich mal sauber machen.
Nun muss man die goldfarbende Abdeckung abnehmen. Diese ist am Rand befestigt, am besten vorsichtig hebeln.
Nun kann man den Pumpenkörper in der Mitte von der Achse nehmen.

Bild
Der innere Metallring sollte sich ganz leicht auf dem Wellenlager drehen lassen.

Bild
Im Pumpenkörper sind zwei Kolben verbaut. Diese sollten sich ganz leicht hin und her bewegen.

Dies war bei meiner Pumpe das Problem. Beide waren fest. Hab sie dann vorsichtig rausgeschlagen und mit einem sehr feinen Schleifpad bearbeitet. Am besten immer prüfen ob sie sich mit einen Tropfen Öl schon leicht in Ihrem Zylinder bewegen lassen. Wenn man zu viel weg nimmt oder Kerben rein schleift könnten sie undicht werden und somit nicht mehr Druck aufbauen.


Zusammenbau erklärt sich ja von selbst.

Toretto89
*gone but not forgotten*
Beiträge: 391
Registriert: 24 Okt 2010 19:30
Wohnort: Bad Oeynhausen

Beitrag von Toretto89 » 29 Mär 2012 22:13

sehr schön, weiß ich ja was ich bei meiner ersatzpumpe zu tun habe :-D
H22 läuft :)
VTEC kicked in me :D

*o7.1o.1989 +2o.05.2012

Benutzeravatar
chevronseven
Preludeversteher
Beiträge: 254
Registriert: 27 Jan 2012 19:03

Beitrag von chevronseven » 03 Apr 2012 18:51

danke für die nachgereichte anleitung.

Benutzeravatar
HH-Alex
aktiver User
Beiträge: 27
Registriert: 17 Jan 2008 16:37
Wohnort: Hamburg

Re: ABS Pumpe reparieren

Beitrag von HH-Alex » 03 Apr 2012 19:04

Hengzzzzt hat geschrieben:Im Pumpenkörper sind zwei Kolben verbaut. Diese sollten sich ganz leicht hin und her bewegen.
Welche zwei Kolben meinst du? sind diese auf deinen Bildern zu erkennen?

Wie bekomme ich den Druck vorher von der Pumpe weg? Sie steht doch ständig unter Druck oder?

Hengzzzzt
Preludeversteher
Beiträge: 309
Registriert: 27 Mär 2008 20:45
Wohnort: Berlin

Beitrag von Hengzzzzt » 04 Apr 2012 09:12

Den Druck lässt du über die Druckablassschraube am Ventilkasten ab. Das ist das Teil was du von oben im Motorraum siehst. Und dann ist da auch kein Druck mehr auf der Pumpe.

Hier hab ich nochmal mit rot den Pumpenkörper und mit grün einen Kolben markiert, der zweite Kolben sitzt gegenüber.

Bild

Benutzeravatar
HH-Alex
aktiver User
Beiträge: 27
Registriert: 17 Jan 2008 16:37
Wohnort: Hamburg

Beitrag von HH-Alex » 04 Apr 2012 11:11

OK, alles Klar! Danke für die Anleitung.

Versuche demnächst mein ABS zum laufen zu bringen....

schmitty wtf
aktiver User
Beiträge: 19
Registriert: 13 Mär 2013 23:00
Wohnort: Geislinegn Türkheim

Beitrag von schmitty wtf » 14 Mär 2013 08:31

Hab da auch noch ne Frage dazu.Bei meinem kommt als Fehlercode 12.Is ja dan die Pumpe.Wen ich die Zündung an mache dan geht die ABS Lampe an und wieder aus.Ganz normal.Jetz fahr ich los,dan hört man ein leises Brummen Fahrerseite links,nach ca 10 sekunden klickt ein Relais,das Brummen is weg und die ABS Lampe geht an.Is es dan genau das Problem?

MfG Alex

Hengzzzzt
Preludeversteher
Beiträge: 309
Registriert: 27 Mär 2008 20:45
Wohnort: Berlin

Beitrag von Hengzzzzt » 14 Mär 2013 13:15

Hast du die Hochdruckleitung schon getauscht? Damit würde ich anfangen.

Ansonsten ist es aber genau das Fehlerbild, er versucht Druck aufzubauen und schaft es nicht innerhalb der vorgesehenen Zeit.
Kann halt am Hochdruckschlauch oder auch an der Pumpe liegen.

Gruß

Benutzeravatar
fischi
Admin
Beiträge: 2115
Registriert: 23 Jan 2008 18:21
Wohnort: Stollberg

Beitrag von fischi » 09 Jun 2013 17:15

Meine erste Pumpe habe ich auch grad repariert, klasse Anleitung. Bei dem Ring unter dem Sieb war ich kurz am fluchen, aber dann kam der doch noch raus.
Fazit: die gesamte Pumpe war gnadenlos verdreckt und die beiden Kolben waren fest. Wahrscheinlich ist die Bremsflüssigkeit nie gewechselt worden.
Sommerspaß: 94er BB1 FineArt
Winterspaß: 95er Audi S6 ( V8 )

Benutzeravatar
chevronseven
Preludeversteher
Beiträge: 254
Registriert: 27 Jan 2012 19:03

Beitrag von chevronseven » 10 Jun 2013 16:36

der ring geht wirklich schwer raus, da musste ich damals auch kämpfen.

falls irgend einer von euch noch vor hat den hochdruckschlauch gleich mit zu wechseln,
ich hatte damals einen von spiegler bremsencenter aus waldkirch.
25€ für ne edelstahlhochdruckleitung.
Bild
Zuletzt geändert von chevronseven am 26 Aug 2018 22:56, insgesamt 1-mal geändert.

Benutzeravatar
xenon
aktiver User
Beiträge: 25
Registriert: 18 Sep 2011 18:03
Wohnort: Hamburg

Verfluchte Festung entnehmen

Beitrag von xenon » 01 Jun 2014 17:48

Moin moin.

Diese olle Pumpe macht einen ja echt madig.

Das gute ist der Motor dreht sich noch TOP

das schlechte: Der blöde metallklumpen im innern nicht. das ding mit den beiden Kolben drin (in dem einen Bild Rot markiert)

mittlerweile ist sogar schon der eine innerre Ring herraus gekommen. Der wo die Kolben gegenlaufen, also zwischen meinem Lieblingsmetallklumpen und dem Kugellager. Ich nehme mal an das die vertiefung an der innenseite des ringes normal ist und nicht vom Kolben hinneingeschliffen wurde.

Aber wie zum Geier bekomme ich diesen Klumpen da raus? der der so aus sieht wie eine Ritterburg mit vier Zinnen oben drauf und gefühlt auch genau so wiederstandfähig ist wie eine Burg. Unverrückbar und uneinnehmbar bzw unentnehmbar.

Drehen und ziehen hilft nicht begegt sich nur minimal und und ohne erfolg auch nach nun 3 std Tüfteln.

WD40 etc hilft auch nicht, naja noch nicht, habs jetzt geflutet mit dem Zeug.

Hier mal ein Bild:
Bild

unten im Bild seht ihr den kolben. der andere auf der anderen seite guckt nicht heraus.



Jetzt ist die Frage wie bekomme ich diese Festung da heraus?
Blockieren die Kolben irgendwas so das sie wie Bolzen wirken?
Hat einer von euch ggf so eine Festung noch übrig? notfalls erhitze ich die bis sie raus kommt und wenn sie dabei flüssig wird.

Andere ideen? hattet ihr damit keine Probleme?
Der OEM-Freak

Benutzeravatar
fischi
Admin
Beiträge: 2115
Registriert: 23 Jan 2008 18:21
Wohnort: Stollberg

Beitrag von fischi » 01 Jun 2014 19:44

Ich würds mit vorsichtigem Klopfen versuchen. Die Pumpe irgendwie kopfüber legen und dann von unten gegen den Zapfen klopfen. Ein Stück Alu oder Kupferrohr nehmen, damit der Zapfen nicht beschädigt wird. Dadurch lockern sich die Kolben und das Teil kommt irgendwann raus.
Sommerspaß: 94er BB1 FineArt
Winterspaß: 95er Audi S6 ( V8 )

Hengzzzzt
Preludeversteher
Beiträge: 309
Registriert: 27 Mär 2008 20:45
Wohnort: Berlin

Beitrag von Hengzzzzt » 02 Jun 2014 14:58

drehen geht nicht? bewegt sich denn der eine kolben der außen raus steht?

Benutzeravatar
fischi
Admin
Beiträge: 2115
Registriert: 23 Jan 2008 18:21
Wohnort: Stollberg

Beitrag von fischi » 02 Jun 2014 15:22

Drehen kann man versuchen, indem man zwischen den "Zinnen" einen Hebel ansetzt. Das aber nur mit viel Öl und Gefühl! Die festsitzenden Kolben können schnell zum Totalschaden führen, deswegen bin ich vorsichtig mit solchen Empfehlungen.
Obwohl...ich hab ja noch mindestens eine überholte ABS-Einheit hier, die ich gern verkaufen würde :finga:
Sommerspaß: 94er BB1 FineArt
Winterspaß: 95er Audi S6 ( V8 )

Benutzeravatar
xenon
aktiver User
Beiträge: 25
Registriert: 18 Sep 2011 18:03
Wohnort: Hamburg

Beitrag von xenon » 02 Jun 2014 16:05

nö drehen geht nicht. bin zwar ein par mm weit gekommen geht aber auch nicht so liecht wieder zurück eher garnicht. Den Kolben kann ich auch nicht wirklich bewegen.

und nur die Pumpe Fischi?^^von mir aus auch nur das Gehäuse + Gastanmk ohne Motor
Ich will das ding da raus haben und reparieren, bin da ehrgeizig. (falls es nicht schon ein totaler ist)

wie funktioniert das prinzip eigentlich??

Werden die Kolben durch die dezentrale lage und dem außenring hineingedrückt, und pressen dabei BF im innern der festung irgendwo hin? wenn ich das Richtig sehe kommt oben aus dem ausgleichsbehälter über dem schlauch die Bf oben unterm motor am sieb an und läuft dann wo hin?
und warum gibts den Stickstoff Gastank?
Der OEM-Freak

Benutzeravatar
fischi
Admin
Beiträge: 2115
Registriert: 23 Jan 2008 18:21
Wohnort: Stollberg

Beitrag von fischi » 03 Jun 2014 09:05

Der Druckspeicher puffert die Druckspitzen der Pumpe und sorgt dafür, dass die Pumpe nicht ständig laufen muss, wenn das ABS eingreift.
Einzelteile kann ich Dir leider nicht anbieten, hab nur komplette Einheiten da. Wenn ich da die Pumpe einzeln ausbaue, kann ich den Rest wegwerfen, die Teile sucht nie jemand.
Sommerspaß: 94er BB1 FineArt
Winterspaß: 95er Audi S6 ( V8 )

Benutzeravatar
xenon
aktiver User
Beiträge: 25
Registriert: 18 Sep 2011 18:03
Wohnort: Hamburg

Beitrag von xenon » 08 Jun 2014 18:53

ja gut ist auch verständlich aber hätte ja sein können das du gerade eine mehr oder weniger funktionierende pumpe mit defekter ventilsteuerung hast.

wie auch immer ich bleib erhgeizig und bekomme das schon irgendwie zerlegt.
Notfalls muss eben eine neue einheit her oder ich lass die bauteile anfertigen.
honda will 2500€ im nezt liegen die iwo bei 300€ da kann die anfertigung nicht viel tuerer sein.

aktueller stand:
Komplette Einheit heraus geholt :/
mit Spezialwerkezug gehts jetzt an diese olle Festung

Bild
Der OEM-Freak

Benutzeravatar
xenon
aktiver User
Beiträge: 25
Registriert: 18 Sep 2011 18:03
Wohnort: Hamburg

Beitrag von xenon » 09 Jun 2014 00:50

jippi :mg:

nach 30min sah es dann so aus:
Bild



Nächste baustelle ist der Ventilkasten.
der ist schon zerlegt und tlw gereinigt aber die Magnetventile bekomme ich nicht ab.

weiß einer wie die ab gehen?
Der OEM-Freak

Benutzeravatar
fischi
Admin
Beiträge: 2115
Registriert: 23 Jan 2008 18:21
Wohnort: Stollberg

Beitrag von fischi » 09 Jun 2014 11:05

Die Ventile brauchst nicht zerlegen.
Schleif die Kolben vorsichtig mit 2000er und WD40 sauber, bis die saugend gleiten. Und dann baust das wieder zusammen. Mehr ist nicht zu tun.
Sommerspaß: 94er BB1 FineArt
Winterspaß: 95er Audi S6 ( V8 )

Benutzeravatar
Prelude_BB3
Moderator
Beiträge: 1305
Registriert: 17 Jan 2008 13:09
Wohnort: NRW - 58285
Kontaktdaten:

Beitrag von Prelude_BB3 » 23 Jul 2014 07:28

Kann mir noch jemand den einen oder anderen Tipp geben,
wie ich nun nach erfolgter Reparatur den Austausch inkl. Enlüftung alleine vornehme?

Danke

Christian
Bild

"Nur" ein BB3-Fahrer, zu mehr hat es nicht gereicht = quasi ein Luder-Fahrer zweiter Klasse

Hengzzzzt
Preludeversteher
Beiträge: 309
Registriert: 27 Mär 2008 20:45
Wohnort: Berlin

Beitrag von Hengzzzzt » 23 Jul 2014 08:51

Hey, also bei der alten einheit den druck über die entlüftungsschraube ablassen. Alles leitungen vorsichtig abschrauben und die einheit austauschen. Die neue einheit dann mit flüssigkeit füllen und durch die entlüftungsschraube die flüssigkeit solange rauspumpen lassen bis sie blasenfrei kommt. Pumpe überbrückst du über die arbeitskontakte des abs relais. Dann das abs nen paar mal nutzen und eventuell nochmal entlüften dannach.

Gruß André

Benutzeravatar
Prelude_BB3
Moderator
Beiträge: 1305
Registriert: 17 Jan 2008 13:09
Wohnort: NRW - 58285
Kontaktdaten:

Beitrag von Prelude_BB3 » 23 Jul 2014 10:01

Danke André,

d.h. an den Bremskreislauf an sich muss ich erst mal nicht. Nur die Pumpe über das gebrückte Relais entlüften und hoffen, dass dann alles läuft?

Mir geht es erst mal um das Grobe; um das komplette System nochmal zu entlüften, muss ich nur aus der Halle raus und 20 Meter rangieren bis zur benachbarten Werkstatt. Wenn es sich vermeiden lässt, möchte ich natürlich so viel wie möglich in Eigenregie machen.

Christian
Bild

"Nur" ein BB3-Fahrer, zu mehr hat es nicht gereicht = quasi ein Luder-Fahrer zweiter Klasse

Hengzzzzt
Preludeversteher
Beiträge: 309
Registriert: 27 Mär 2008 20:45
Wohnort: Berlin

Beitrag von Hengzzzzt » 23 Jul 2014 12:12

naja doch, der war ja offen wenn du die einheit tauschst. also solltest den dann auch entlüften. sorry hatte ich vergessen, hatte damals die komplette bremsanlage getauscht und daher war da eh entlüften fällig

Benutzeravatar
fischi
Admin
Beiträge: 2115
Registriert: 23 Jan 2008 18:21
Wohnort: Stollberg

Re: ABS Pumpe reparieren

Beitrag von fischi » 25 Aug 2018 17:12

In den letzten Jahren habe ich einige Einheiten instandgesetzt und will hier die Erfahrungen zusammenfassen.
Die Blechteile gebe ich immer gleich zum pulverbeschichten, das macht ein Betrieb im Nachbarort recht günstig. Sandstrahlen und lackieren ist ein großer Aufwand und am Ende wird die Farbe dann wieder von ausgelaufener Bremsflüssigkeit angegriffen. Das lohnt nicht.
Innenansicht der Pumpeneinheit, nachdem der Motor abgenommen wurde (zwei M6 Schrauben).
IMG_0114 (1).jpg
IMG_0114 (1).jpg (115.12 KiB) 893 mal betrachtet
Das kleine schwarze Teil im Pumpenrotor liegt nur lose drin, nicht verlieren und auch beim Zusammenbau nicht vergessen.
IMG_0115 (1).jpg
IMG_0115 (1).jpg (120.69 KiB) 892 mal betrachtet
Dann den Filter herausnehmen.
IMG_0116 (1).jpg
IMG_0116 (1).jpg (125.18 KiB) 891 mal betrachtet
IMG_0117 (1).jpg
IMG_0117 (1).jpg (129.85 KiB) 891 mal betrachtet
Und den Halterahmen heraushebeln:
IMG_0118 (1).jpg
IMG_0118 (1).jpg (127.4 KiB) 891 mal betrachtet
Im günstigsten Fall kann man den Rotor noch drehen und leicht herausziehen, ansonsten mit Spezialwerkzeug wie in den vorigen Beiträgen beschrieben:
IMG_0119 (1).jpg
IMG_0119 (1).jpg (109.07 KiB) 889 mal betrachtet
Die festsitzenden Kolben mit einer M6 Schraube und kleinem Hammer nach innen herausschlagen:
IMG_0122 (1).jpg
IMG_0122 (1).jpg (171.36 KiB) 889 mal betrachtet
Die Laufbohrung im Rotor mit maximal 600er Schleifpapier und WD40 reinigen:
IMG_0123 (1).jpg
IMG_0123 (1).jpg (153.88 KiB) 889 mal betrachtet
Danach das Pumpengehäuse mit Druckluft ausblasen und ggf. mit Bremsenreiniger nachhelfen. Dabei aufpassen, dass der kleine Anlaufring nicht verloren geht:
IMG_0125 (1).jpg
IMG_0125 (1).jpg (81.45 KiB) 889 mal betrachtet
Nach dem Reinigen alles in umgekehrter Reihenfolge zusammenbauen und den Halterahmen wieder einpressen:
IMG_0128 (1).jpg
IMG_0128 (1).jpg (145.18 KiB) 889 mal betrachtet
Die gepulverten Blechteile:
IMG_0132 (1).jpg
IMG_0132 (1).jpg (119.43 KiB) 889 mal betrachtet
Anleitung zum Probelauf und Entlüften folgt im nächsten Beitrag!
Sommerspaß: 94er BB1 FineArt
Winterspaß: 95er Audi S6 ( V8 )

Benutzeravatar
fischi
Admin
Beiträge: 2115
Registriert: 23 Jan 2008 18:21
Wohnort: Stollberg

Re: ABS Pumpe reparieren

Beitrag von fischi » 26 Aug 2018 17:28

Für den Testlauf benötigt man ein kräftiges 12V-Netzteil, am besten ist eine Batterie. Der Pumpenmotor zieht bereits ohne Last um die 5A Strom.
Hier alle Anschlüsse:
IMG_0139 (1).jpg
IMG_0139 (1).jpg (151.9 KiB) 865 mal betrachtet
Der Stecker ganz rechts mit zwei dicken Anschlüssen ist der Pumpenmotor, Polarität beachten: Minus auf grün!
Der kleine in der Mitte ist der Druckschalter, hier klemmt man einen Durchgangsprüfer an.
Der linke ist für die Modulatorventile. Davon braucht man folgende:
IMG_0140 (1).jpg
IMG_0140 (1).jpg (99.44 KiB) 865 mal betrachtet
Die beiden braunen und blau auf minus. Mit den anderen drei roten wird jedes Modulatorventil einzeln angesteuert. Aber dazu später.

Sollte der Vorratsbehälter so aussehen, muss er bestmöglich gereinigt werden. In alle Ecken kommt man leider nicht.
IMG_0142 (1).jpg
IMG_0142 (1).jpg (81.03 KiB) 865 mal betrachtet
Übel, was sich da löst!
IMG_0145 (1).jpg
IMG_0145 (1).jpg (86.39 KiB) 865 mal betrachtet
Der Druckschlauch von der Pumpe wird zunächst in einen Becher gesteckt und zuerst die Pumpe mit frischer Bremsflüssigkeit gespült:
IMG_0136 (1).jpg
IMG_0136 (1).jpg (134.3 KiB) 865 mal betrachtet
Der erste Durchlauf sieht meistens noch übel aus:
IMG_0135 (1).jpg
IMG_0135 (1).jpg (116.83 KiB) 865 mal betrachtet
Nach dem zweiten oder dritten wird es besser, dann kann man den Druckschlauch am Modulator verschrauben. Die Hohlschraube mit 35 Nm festziehen, neue Dichtungen verbauen!
IMG_0138 (1).jpg
IMG_0138 (1).jpg (115.6 KiB) 865 mal betrachtet
Die Einheit ist damit fertig, jetzt geht es ans Entlüften. Im ersten Durchgang läßt man den Motor nur nach Gehör etwa 5 Sekunden laufen. Man hört es deutlich, wenn die Pumpe dann Druck aufbaut und man sieht es am abnehmenden Flüssigkeitsstand. Die Bremsflüssigkeit wird dabei in den Druckspeicher gepumpt. Dann wird auf ein Modulatorventil Strom gegeben, dabei entleert sich der Druckspeicher deutlich zischend in den Vorratsbehälter. Der Durchgang wird dreimal gemacht: Pumpe laufen lassen, Modulatorventil ansteuern...bis also jedes Modulatorventil einmal entlüftet ist. Danach die Bremsflüssigkeit tauschen.
Im letzten Durchgang läßt man die Pumpe dann immer solang solang laufen, bis der Druckschalter auf Durchgang schaltet. Das soll nicht länger als 10 Sekunden dauern. Danach ist die Einheit fertig entlüftet.
Zuletzt bleibt die Druckprüfung. Dazu die Pumpe laufen lassen, bis der Druckschalter durchschaltet. Nach 24 Stunden sollte immer noch voller Druck auf der Einheit sein. Zumindest soviel, dass man die Pumpe höchstens nochmal kurz (1 Sekunde!) laufen lassen muss, bis wieder voller Druck ansteht.
IMG_0147 (1).jpg
IMG_0147 (1).jpg (130.59 KiB) 865 mal betrachtet
Sommerspaß: 94er BB1 FineArt
Winterspaß: 95er Audi S6 ( V8 )

Benutzeravatar
fischi
Admin
Beiträge: 2115
Registriert: 23 Jan 2008 18:21
Wohnort: Stollberg

Re: ABS Pumpe reparieren

Beitrag von fischi » 26 Aug 2018 17:47

Noch ein paar Worte zu typischen Fehlern.
1. Pumpenmotor defekt / durchgebrannt. Das kommt leider vor. Die Pumpenkolben können in zwei Stellungen festgehen und entweder dreht das Pumpenrad dann frei oder es blockiert. Bei defekten Einheiten, die dann auch noch Monate und Jahre irgendwo liegen, kann das Pumpenrad auch auf der Welle festgammeln, dann läßt es sich wie schon beschrieben nur mit viel Mühe überhaupt ausbauen. Ist das Pumpenrad blockiert und gibt man dann Strom auf die Pumpe, braucht es nur wenige Sekunden, dass eine Wicklung durchbrennt. Das passiert auch, wenn man mit einer defekten Einheit weiter fährt. Das Steuergerät versucht ja immer weiter, die Pumpe anzusteuern und gibt da mindestens 20 Sekunden Strom drauf. In dem Fall hilft nur ein Tausch des Pumpenmotors. Den Motor kann man auch neu wickeln (lassen), das DIY dazu scheitert momentan noch an einer geeigneten Punktschweißanlage, um den Kupferdraht auf den Kollektor zu punkten. Defekte Motoren habe ich jedenfalls einige hier.
Den Motor prüft man im ausgebauten Zustand ohne Last, er muss einwandfrei laufen und darf dabei im Leerlauf nicht mehr als 5A Strom ziehen.

2. Die reparierte Pumpe fördert nicht. Entweder ist noch Luft drin (ich fülle die Pumpe vor dem aufsetzen des Motors schon auf) oder die Kolben sind doch schwergängig. Die Luft bekommt man mitunter heraus, indem man die Pumpe ein paarmal um die eigene Achse schwenkt. Im zweiten Fall hilft nur nochmal zerlegen.

3. Defekter Druckspeicher. Den Fehler hatte ich auch schon. Das erkennt man daran, dass der Flüssigkeitsstand beim ersten Probelauf kaum abnimmt, aber die Pumpe schon nach wenigen Sekunden deutlich schwer geht. Da hilft nur ein Tausch.

4. Defekter Druckschalter. Kommt auch vor. Erkennt man daran, dass das Messgerät nicht 0 Ohm anzeigt, sondern eher einen Widerstand über 10 Ohm. Bisher hat sich so ein Fehler immer von selbst gegeben, wenn der Druckschalter ein paarmal Druck und Entlastung bekommt. Dadurch reinigen sich die Kontakte.

5. Defekte Modulatorventile. Die können klemmen oder innen undicht sein. Dadurch wird der Druck wieder sehr schnell abgebaut. Das hört man schon am zischen, sobald die Pumpe unter Druck ist. Da hilft nur, die Ventile zu zerlegen und komplett zu reinigen (neue Dichtungen besorgen!).

Noch kurz zum Druckschlauch. Der soll laut Handbuch alle 80tkm erneuert werden. Ich halte das für unnötig, denn mit den Bremsschläuchen macht man das ja auch nicht. Es hat aber den positiven Nebeneffekt, dass dabei auch die Bremsflüssigkeit in der ABS Einheit erneuert wird. Und nichts ist für die Pumpe schädlicher, als 10 Jahre alte "Brühe". Ist der Schlauch nicht rissig oder porös und hat beim Probelauf ordentlich Durchfluß (der Behälter sollte in etwa 5 Sekunden leergepumpt werden), kann er wieder verbaut werden. Neue Schläuche gibt es leider nicht mehr, hier hilft nur eine Nachfertigung - dann aber gleich aus Stahlflex. Mit der Fa. Spiegler habe ich beste Erfahrungen, geht auch sehr schnell.
Sommerspaß: 94er BB1 FineArt
Winterspaß: 95er Audi S6 ( V8 )

Antworten