4WS Ausfall & Getriebe Fehlercode

Alles rund um Technik und Elektrik

Moderator: Moderatoren

Antworten
renebb8
aktiver User
Beiträge: 10
Registriert: 26 Aug 2016 17:16
Wohnort: Großhofen

4WS Ausfall & Getriebe Fehlercode

Beitrag von renebb8 » 26 Aug 2016 17:38

Hallo :)
Ich habe mir vorige Woche einen sehr gepflegten bb8 gekauft und nun folgendes Problem...
1. Die 4ws-Lenkung funktioniert nicht mehr und das Lämpchen "4ws" leuchtet... Ich habe nun den Fehler ausgelesen: Fehlercode 51 was bedeutet das?
2. Beim Fehler ausblinken habe ich gesehen dass bei meinem AT Getriebe auch ein Fehler ansteht: 25
Kann mir evtl. jemand helfen?
Danke schonmal :yawinkle:

Benutzeravatar
marko-a8
Preludeversteher
Beiträge: 294
Registriert: 13 Jan 2012 02:32
Wohnort: Wien

Beitrag von marko-a8 » 29 Aug 2016 11:41

wie bzw wo hast du die fehler ausgelesen? konnte mir bis heute keiner verraten wie das geht

LG marko
Gestern standen wir vor dem Abgrund! Heute sind wir einen Schritt weiter!

renebb8
aktiver User
Beiträge: 10
Registriert: 26 Aug 2016 17:16
Wohnort: Großhofen

Beitrag von renebb8 » 29 Aug 2016 21:32

Bei mir gibt es im Beifahrerfußraum am Getriebetunnel ziemlich weit vorne eine Art Abdeckung aus Teppich die man abnehmen kann, dahinter hast du dann 2 blaue Stecker die entweder einfach so drinnen liegen oder auf einen "dummy" angesteckt sind. Du nimmst den 2-poligen und überbrückst die 2 pole mit einer Büroklammer oder einem draht und schaltest die Zündung ein. Dann siehst du auf dem jeweiligen Lämpchen am Armaturenbrett den Fehler Blinkcode.
Wobei die langen Intervalle die 10er und die kurzen Intervalle die 1er stelle sind... Also 3x lang und 2x kurz bedeutet Fehler 32

LG René

Benutzeravatar
tommybrett1977
aktiver User
Beiträge: 11
Registriert: 28 Mai 2012 14:10
Wohnort: München

Beitrag von tommybrett1977 » 30 Aug 2016 13:32

Hi René,

ich hoffe mal, das hier hilft dir weiter - Infos sind aus einem Ami-Forum, ohne Gewähr ;-)

Errorcode: 51
System: Control Logic
Point: Wheel caught in ditch
Terminals: C+, D-
Affected: CU (4WS Control Unit), RAM (Rear Actuary Motor), HC (Harness Connector)

Ohne das ich jetzt 4WS-Experte oder sonstwas wäre liest sich das so, als ob eins deiner Räder mal "feststeckte" (wheel caught in ditch). Vielleicht hast du Glück und es ist harmlos - meistens solls wohl helfen die 4WS-Fehlercodes zurückzusetzen:

- Handbremse anziehen
- dann wieder wie schon selbst von dir beim Auslesen der Fehlercodes gemacht, die Service Connector Pins überbrücken (mit Heftklammer o.ä.)
- Lenkrad im Uhrzeigersinn (nach rechts!) um 45-65 Grad drehen und so halten
- Zündung auf Position 2 (an) stellen, aber nicht Motor starten
- alle Warnleuchten sollten jetzt abwechselnd an/aus gehen...
- wenn die 4WS-Leuchte erlischt innerhalb von 4 Sekunden das Lenkrad wieder in Mittelstellung bringen (nach links drehen!) und so halten
- wenn die 4WS-Leuchte angeht innerhalb von 4 Sekunden das Lenkrad wieder im Uhrzeigersinn (nach rechts!) um 45-65 Grad drehen und so halten
- wenn die 4WS-Leuchte erlischt innerhalb von 4 Sekunden das Lenkrad wieder in Mittelstellung bringen (nach links drehen!) und so halten
- wenn die 4WS-Leuchte jetzt 2x blinkt, dann war die ganze Aktion erfolgreich; sollte die 4WS-Leuchte dauerhaft anbleiben, dann hast was falschgemacht - einfach dann nochmal versuchen und unbedingt die 4 Sekunden-Regel bei den Lenkrad-Aktionen beachten!
- wenn alles gut verlief, Zündung aus, Überbrückung am Service Connector entfernen, Motor starten und überprüfen, ob sich das leidige Thema "4WS-Leuchte" erledigt hat ;-)

VG, Tommy

Benutzeravatar
marko-a8
Preludeversteher
Beiträge: 294
Registriert: 13 Jan 2012 02:32
Wohnort: Wien

Beitrag von marko-a8 » 30 Aug 2016 18:41

bei mir zeigt er zuerst code 25 beim 4ws lämpchen und danach code 34 .. jedes weitere mal ist es der 34er code nur das erste mal nach der zündung zeigt er 25 an

lg marko

renebb8
aktiver User
Beiträge: 10
Registriert: 26 Aug 2016 17:16
Wohnort: Großhofen

Beitrag von renebb8 » 30 Aug 2016 20:46

Hi Tommy

Vielen vielen Dank für deine Hilfe :prayer: hat super funktioniert, der Fehler ist weg und die 4ws lenkt wieder :)

Hi Marko

Bei mir hat der am Anfang auch ein paar Fehler angezeigt aber beim wiederholen war nur der code 51 und der ist jz auch weg also ist das VL normal... Ich würde an deiner stelle mal löschen und dann weiter sehen.

Vielen dank nochmal
LG René

Benutzeravatar
tommybrett1977
aktiver User
Beiträge: 11
Registriert: 28 Mai 2012 14:10
Wohnort: München

Beitrag von tommybrett1977 » 30 Aug 2016 21:12

Hi Marko,

Errorcode: 25
System: Main Steering Angle Sensor
Point: rear
Terminals: 6, 13
Affected: CU (4WS Control Unit), HC (Harness Connector), RSSAS (Rear Sub Steering Angle Sensor), RMSAS (Rear Main Steering Angle Sensor)

=> ...also hinterer 4WS-Lenkwinkelsensor


Errorcode: 34
System: Wheel speed
Point: front
Terminals: 19
Affected: CU (4WS Control Unit), HC (Harness Connector), FWSS (Front Wheel Speed Sensor)

=> ...also vorderer Rad-Geschwindigkeitssensor (frei übersetzt ;-))

bei der Diagnose bin ich allerdings nicht ganz so optimistisch wie in René's Fall, aber vielleicht ist es ja doch nur ne Kleinigkeit?!.... ich habe bereits einige Beiträge diverser Foren gelesen, wonach die 4WS-Warnleuchte z.B. unmittelbar nach Fahrwerksänderungen o. nach Einstellen der Spur dauerhaft an war: Es gibt von Honda genaue Vorgaben was bei 4WS-Fahrzeugen beim Spureinstellen beachtet werden muss (leider wissen davon heute nicht mehr viele was... zumindest mein Eindruck ;-)

VG, Tommy

Benutzeravatar
marko-a8
Preludeversteher
Beiträge: 294
Registriert: 13 Jan 2012 02:32
Wohnort: Wien

Beitrag von marko-a8 » 30 Aug 2016 22:17

also die spur wurde neu eingestellt aber ich hatte auch einen schwerenunfall bei dem eine atw gebrochen war .. wie kann ich den fehlerspeicher löschen? möglicherweise sind es noch alte fehler

lg marko

Benutzeravatar
tommybrett1977
aktiver User
Beiträge: 11
Registriert: 28 Mai 2012 14:10
Wohnort: München

Beitrag von tommybrett1977 » 30 Aug 2016 22:45

Hi Marko... hast du meinen Beitrag oben gelesen (4WS-Fehlercodes zurücksetzen...) ? oder meinst du was anderes... ? VG, Tommy

Benutzeravatar
marko-a8
Preludeversteher
Beiträge: 294
Registriert: 13 Jan 2012 02:32
Wohnort: Wien

Beitrag von marko-a8 » 31 Aug 2016 15:36

hab ich übersehn, probier ich heute mal mit dem löschen

beim Fehler auslesen blinken bei mir abs und motorkontrolleuchte .. deutet das auch auf div. Fehler?

LG Marko

Benutzeravatar
marko-a8
Preludeversteher
Beiträge: 294
Registriert: 13 Jan 2012 02:32
Wohnort: Wien

Beitrag von marko-a8 » 31 Aug 2016 23:37

fehler gelöscht 4ws funktioniert danke euch :weedman:

Antworten